zurück zu Grid Gazette

Metropolis Grid stellt nun auch um vom 10. Jan. 2011 aus "Opensim-News"

[UPDATE 11.1.2011 / 17:50 Uhr]
Jetzt geht es! Hypergridkompatibilität zu HG 1.5 i7b ist ist beim Metropolis Grid erreicht. In der verwendeten Version (0.7.1.dev.25ecd62 12-22-2010) kommt es noch zur Avatarspringerei nach dem Login oder beim Wechseln von Kleidung. Dieses Problem ist mit der aktuellen OSGrid-Version (0.7.1.dev.4ac5809 01-05-2011) inzwischen behoben, die Metropolis aber noch nicht verwendet hat.

———————————————

[UPDATE 11.1.2011 / 09:45 Uhr]
Ein Update ohne rechtzeitige Information der Benutzer und ohne Doku durchgeführt; Downloads unversioniert, zunächst fehlerhaft, mehrfach geändert und undokumentiert angeboten; statt der aktuellen OSGrid-Version eine ältere, nicht mehr empfohlene erwischt, die noch zu viele Fehler beinhaltet; Hypergridkompatibilität als Ziel der Umstellung wurde bisher noch nicht erreicht.

———————————————

[UPDATE 10.1.2011 / 18:00 Uhr]
Leider ist im Moment noch völlig unklar, ob Metropolis nun das Update durchgeführt hat oder nicht. Aus dem Metropolis-Forum ist eher zwischen den Zeilen zu lesen, dass wohl ein Update der zentralen Gridservices auf HG 1.5 i7b in Arbeit ist und die Benutzer ihre angeschlossenen Regionen mit dem neu zur Verfügung gestellten Download aktualisieren können. Gleichzeitig gibt es jedoch keinerlei Statusnachrichten und die im Grid gelisteten Regionen sind im Moment noch nicht aus HG 1.5 i7b heraus besuchbar.

Wir bleiben dran und informieren, sobald sich der Nebel lichtet.

———————————————

Das Metropolis-Grid hat am Wochenende jetzt auch die Umstellung auf das HG 1.5 i7b Protokoll vollzogen. Leider gab es vorab keine offizielle Ankündigung oder ausreichende Tests und es wurde übersehen, dass die Regionsserver (wie fast immer) mit aktualisiert werden müssen. Dadurch kam es zu unerwarteten Störungen für die Benutzer. Für das nächste Mal wäre hier eine rechtzeitige Vorwarnung und eine bessere Vorbereitung des Updates zu empfehlen.

Inzwischen steht für die Regionsbetreiber ein Softwarepaket zum Download bereit, mit dem dann alle zügig ihre Systeme wieder auf den neuen Stand bringen können. Eine Dokumentation der für die Umstellung nötigen Anpassungen liegt bisher nicht vor, hier wird aber sicherlich innerhalb des Metropolis-Forums noch nachgeholfen. Alles in allem sind aber bei dieser Umstellung die nötigen Änderungen auch recht überschaubar.

Wir haben uns die Mühe gemacht und die Konfiguration der Metropolis-Version vom 9.1.2011 gegengelesen. Folgende Anpassungen in der OpenSim.ini werden empfohlen:

Zeile 131:
  MinimumTimeBeforePersistenceConsidered = 610
ersetzen durch
  MinimumTimeBeforePersistenceConsidered = 60
(MinimumTimeBeforePersistenceConsidered sollte nicht grösser als MaximumTimeBeforePersistenceConsidered sein, vermutlich Tippfehler)

Zeile 426:
  data_exposure = everything
ersetzen durch
  data_exposure = all
(siehe Doku: “all: exposes everything”, der Wert “everything” ist kein gültiger Parameter)

Wir freuen uns nun darauf, dass Metropolis die Umstellung auf die aktuelle OpenSimulator-Version erfolgreich abschliessen wird und dann im Hypergridverbund wieder mit OSGrid und den anderen HG 1.5 i7b Grids kommunizieren kann.


Kommentare:

Dein Kommentar:
Commenting is not available in this weblog entry.

   
  © 2010 TalentRaspel virtual worlds Ltd. Kontakt  Impressum